Call 1-800-332-9750 or Contact Us

System Requirements

HylaFAX Enterprise System Requirements and Compatibility

HylaFAX Enterprise System Requirements
HylaFAX Enterprise is a self-installing appliance based enterprise-grade fax server requiring the following:

    Minimum Hardware requirements:

  • Modern Intel 2 GHz or higher processor
  • 2 GB RAM
  • 72 GB Hard drive

- HylaFAX Enterprise can be installed on a standalone physical server or within a VM appliance.

- RPM based installs are available for select customers. Please contact us to discuss options.

- Please review the fax board and Fax over IP PBX/gateways for compatibility on the tabs above.


Amazon Web Services

The HylaFAX Enterprise Appliance is also available on the Amazon Web Services platform. This pre-installed system will allow you to easily install HylaFAX Enterprise on Amazon EC2 and send/receive faxes with your T38Fax.com account without having to manage your own virtualization infrastructure.


Click here to launch HylaFAX Enterprise on AWS

FoIP Interoperability

HylaFAX Enterprise Server with built-in FoIP capabilities provides compliance to standard T.38 and SIP protocols. The following list provides guidance to interoperability between HylaFAX Enterprise Server and T.38 enabled IP PBX's, Gateways, and SIP providers.

* Although T.38 is the recommended method for FoIP, G711 voice codec support may be available for certain situations. Please contact a representative to discuss your network environment.

T.38 SIP Providers

T.38Fax.com

Virtualization

  • VMware
    • SR140 Only
    • VMware ESXi Server version 6.x or later
    • VMware ESXi Server version 5.x or later
    • VMware ESXi Server version 4.x or later

    HylaFAX and VM
  • Hyper-V
    • SR140 Only
    • Windows Server 2012 Hyper-V Windows Server 2012 R2 Hyper-V

  • XEN
    • SR140 Only
    • Citrix XenServer v6.0 or later within the v 6.x product line
    • Citrix XenServer v5.5.0 or later within the v 5.x product line

* Dialogic Brooktrout TR1034 fax boards can not be used in a virtualized environment.

IP PBX and Gateways

  • Cisco

    Cisco Unified Communication Manager (Cisco Unified CallManager)
    • SIP, H.323, & (MGCP via CallManager)
    • release 4.2.3 or later
    • Avaya
      • Avaya Communication Manager
        • H.323, SIP (CM release 5.0 or greater)
        • Release 3.01 (with update 628.6-11410) or later within the 3.x codeline.
        • Release 4.03 or later within the 4.x codeline.
        • Release 5.0 or later within the 5.x codeline
      • Avaya Media Gateway Series (those capable of supporting T.38)
        • H.323, SIP
        • Firmware version 26.31.0 or later
    • Nortel
      • Nortel Communication Server 1000 Release 5.5 and later
        • SIP
        • Release 5.5 or later
        • Release 4.03 or later within the 4.x codeline.
        • Release 5.0 or later within the 5.x codeline
    • Alcatel
      • Alcatel OmniPCX Enterprise
        • SIP, H.323
        • Release 7.1 or later
      • Alcatel OmniPCX Office (OXO)
        • SIP
        • Release 7.0 or later
    • Siemens
      • HiPath 8000
        • SIP
        • Release V3.0 R2 PS19.E05 or later
      • RG8702 Media gateway
        • SIP
    • Aastra Technologies
      • Ericsson MX-ONE Telephony System
        • SIP
        • Release V3.2 SP1 or later
      • The MX-ONE Telephony System includes:
        • Ericsson MX-ONE Manager Telephony System version 8.48.1
        • Ericsson MX-ONE Telephony Server version 12.45.6
        • Ericsson MX-ONE Media Gateway Classic version 1.4_5
    • 3Com
      • 3Com VCX V7000 platform
        • SIP
        • Software version 9.0.7 or later
      • 3Com Media Gateway
        • SIP
        • Software version 4.40.211.387 or later
    • Mitel
      • Mitel 3300 MXe
        • SIP
        • Mitel 3300 MXe controller software version 9.0.3.15 or higher is required.
    • Quintum
      • Quintum Tenor Series
        • SIP, H.323
        • Release P104-12-10 or later
    • ShoreTel
      • IP PBX/Gateway (Controlled Release):
        • Software Release 10 Build 15.6.4207.0
        • Hardware Version 220T1A Switch
        • SIP
        • Requires Dialogic SDK 6.2.3 and specific configuration parameters. Please contact iFAX Solutions.
    • AudioCodes
      • Mediant
        • SIP (using UDP)
        • Software version 5.00A or later
      • MP-114
        • SIP (using UDP)
        • Software version 5.60A or later
    • Patton
      • Patton 4960 PRI Gateway
        • SIP
        • R5.4 2009-07-20 or later
      • Patton 4554 BRI Gateway
        • SIP
        • R5.3 2009-05-20 or later

    * If you do not see your T.38 network appliance/service listed, please contact us to discuss interoperability or recommendations for your network environment. As new T.38 compliant products become available, we will add them to our list.

Hardware Compatibility

HylaFAX Enterprise provides support for the leading fax boards and HylaFAX Enterprise Turnkey servers.

Analog Fax Boards

  • Mainpine Analog PCI and PCI Express
    • Mainpine IQ Express 1-port (RF5118)
    • Mainpine IQ Express 2-port (RF5120)
    • Mainpine IQ Express 4-port (RF5122)
    • Mainpine IQ Express 8-port (RF5124)

    • Mainpine RockForce Duo+ 2-port (PCI)
    • Mainpine RockForce Quatro+ 4-port (PCI)
    • Mainpine RockForce Octo+ 8-port (PCI)

      *RockForce boards are no longer manufactured but are supported within HylaFAX Enterprise.

  • Brooktrout Analog PCI and PCI Express
    • Brooktrout TR1034+P2-2L-R HALF PCI
    • Brooktrout TR1034+P4-4L-R PCI
    • Brooktrout TR1034+P8-8L-R PCI

    • Brooktrout TR1034+E2-2L HALF PCI Express
    • Brooktrout TR1034+E4-4L PCI Express
    • Brooktrout TR1034+E8-8L PCI Express

Brooktrout TR1034 PRI Fax Boards

         PCI
  • Brooktrout TR1034+P2-1B-R
  • Brooktrout TR1034+P4-2B
  • Brooktrout TR1034+P4H-T1-1N-R
  • Brooktrout TR1034+P8H-T1-1N-R
  • Brooktrout TR1034+P16H-T1-1N-R
  • Brooktrout TR1034+P24H-T1-1N-R
  • Brooktrout TR1034+P4H-E1-1N-R
  • Brooktrout TR1034+P8H-E1-1N-R
  • Brooktrout TR1034+P10H-E1-1N-R
  • Brooktrout TR1034+P16H-E1-1N-R
  • Brooktrout TR1034+P20H-E1-1N-R
  • Brooktrout TR1034+P30H-E1-1N-R

  •      PCI Express
  • Brooktrout TR1034+E2-1B
  • Brooktrout TR1034+E4-2B
  • Brooktrout TR1034+E4H-E1-1N
  • Brooktrout TR1034+E8H-E1-1N
  • Brooktrout TR1034+E10H-E1-1N
  • Brooktrout TR1034+E16H-E1-1N
  • Brooktrout TR1034+E20H-E1-1N
  • Brooktrout TR1034+E24H-E1-1N
  • Brooktrout TR1034+E30H-E1-1N

    *Brooktrout TR114 fax boards are no longer supported by HylaFAX Enterprise

HylaFAX Enterprise Turnkey Servers

  • Entry Level HylaFAX Enterprise Turnkey Server
  • Mid-Level HylaFAX Enterprise Turnkey Server
  • Enterprise HylaFAX Turnkey Server

  • *HylaFAX Enterprise Turnkey servers have been designed to work with both Mainpine and Brooktrout fax boards.